2013年10月2日水曜日

P言語環境作成 #2

前回からつづき。
perlbrew でいれる Perl は、perl-5 の部分いらないんじゃね、と思ってきた。
perlbrew available でみて Perl 6 があるわけでもないし。。
Perl の バージョン5.x 、というより Perl5 のバージョン x なかんじ。

だもんでインストールはこう。なんか害があったら戻そう・・
$ perlbrew install perl-5.18.1 --as 18

でこのような具合。
$ perlbrew list
* 18 (5.18.1)

使用頻度は低そうなのでしばらく放置かもしれない

0 件のコメント:

コメントを投稿